Home > bug, firefox > Using delicious with Firefox 4.x

Using delicious with Firefox 4.x

I’ve upgraded to firefox 4 and a lot of extensions has become unavailable.

One of them is delicious bookmarks. To get it work again, follow this steps:

  • Select Help > Troubleshooting information
  • On this new tab, click on the button to open the Profile Directory.
  • Navigate to the extensions folder and Inside that should be another folder named “{2fa4ed95-0317-4c6a-a74c-5f3e3912c1f9}”. Inside this is a file called install.rdf
  • Edit install.rdf.
  • Find the line which looks like this:
em:maxVersion="4.0b3pre" />
  • Update this to:
em:maxVersion="4.0.1" />
  • Enter your version of Firefox (in my case 4.0.1).
  • Save the file and restart Firefox.

Extracted from http://support.delicious.com/forum/comments.php?DiscussionID=6201

Advertisements
Categories: bug, firefox Tags: , ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: